Bon, d'accord, c'est un achat personnel que j'essaie de passer, plus précisemment, j'essaie de trouver les centre agréés pour le (pré-)contrôle technique de ma voiture que je dois avoir réalisé avant le 04/02/08. Je trouve le site. Je clique. Je trouve le lien vers la partie "pour les agents". Et là, oh joie, Mozilla n'est pas accepté comme navigateur. Firefox non plus (fallait pas rêver). Alors je passe sous windows (mon autre machine, celle de bureautique) et là, oh joie, il faut avoir internet explorer version 5.X ou 6.Y. Scrogneugneuh. Je vais voir un collègue, dont la machine est toujours en Windows 2000, et là, aucun problème, j'accède à la liste voulue. C'est beau la technique. Tout est disponible depuis son poste de travail pourvu qu'il n'ait pas trop évolué. Quel est le con qui a codé en dur dans la base de donnée qu'il fallait uniquement accéder à nos systèmes depuis internet explorer 5.X ou 6.Y ? Une grande société leader en matière de système d'information...